1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Please register or sign in to get full access to the forum.

All Audio In game is gone

Discussion in 'Audio Bugs' started by Alpha Days, Jul 29, 2016.

  1. Alpha Days

    Alpha Days New Born (1) Member

    Joined:
    Jul 29, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    176
    Every time I start up Shellshock, my headset is completely quiet as far as Shellshock goes. I've had music playing while I open it to make sure, and the music still plays. But I do not get the wind noise, or the sound of the Gear crashing. Then when i get into matches, there is still no audio from weapons or background music. It has mad this game almost uncomrfortable to play with absolutely no audio to fill the space, and it is frankly upseting. Has anyone else encountered this?
     
  2. nFTheMightyDan

    nFTheMightyDan New Born (1) Member

    Joined:
    Jul 24, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    176
    Hey, please open your settings and check if your sound is on. To access your settings, open SSL, then click on that thing where you upgrade your tank, see your progress, etc. Then click settings.
     
  3. Alpha Days

    Alpha Days New Born (1) Member

    Joined:
    Jul 29, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    176
    i have had them on 50% on both this whole time, and even when I put them to 100% i still have no sound
     
  4. Alpha Days

    Alpha Days New Born (1) Member

    Joined:
    Jul 29, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    176
    I still have no audio and its driving me crazy

    someone please help me fix this
     
  5. RumMumMario

    RumMumMario General of the Army (25) Member

    Joined:
    Nov 23, 2012
    Messages:
    3,035
    Likes Received:
    3,760
    Trophy Points:
    1,354
    Nothing you can do but to try and verify integrity of game cache or uninstall.
     
  6. Alpha Days

    Alpha Days New Born (1) Member

    Joined:
    Jul 29, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    176
    I even tried Uninstalling and reinstalling, it didnt work
     
  7. awkittykitty5

    awkittykitty5 New Born (1) Member

    Joined:
    Jun 12, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    4
    I am also having the same problem. Occasionally, the audio will work just fine, but that's maybe 1 out of every 15 times I load the game.
     
  8. Black Widow

    Black Widow Forum Staff Member Administrator

    Joined:
    Feb 9, 2013
    Messages:
    756
    Likes Received:
    1,491
    Trophy Points:
    779
    Does re-loading the game work? (assuming you're speaking of the browser version since you posted in the browser section of the game).
     
  9. awkittykitty5

    awkittykitty5 New Born (1) Member

    Joined:
    Jun 12, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    4

    HomeForums>STEAM VERSION | ShellShock Live (2015)>Bugs>Audio Bugs>
    All Audio In game is gone

    Looks like the Steam section /audio bug section, and no, like I said, it only works maybe 1/15 launches