1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Please register or sign in to get full access to the forum.

Error #1007

Discussion in 'Connection Bugs' started by Kaiize, Aug 22, 2016.

  1. Kaiize

    Kaiize New Born (1) Member

    Joined:
    Aug 22, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    176
    I can't join a game. Every time I get in a game lobby, the game starts launching and then the screen closes and says, "You have lost connection to the game server. Error #1007". I don't know how to fix this. I've tried logging out and back in, closing the tab, clearing my cookies, restarting the computer, and resetting my internet. Please help me!
     
  2. Blue Phantom

    Blue Phantom First Sergeant (11) Member

    Joined:
    May 6, 2015
    Messages:
    206
    Likes Received:
    294
    Trophy Points:
    528
    You probably just lost connection to the SSL servers.

    If it isn't your internet, then maybe the servers are down. Try again later?
     
    Last edited: Aug 23, 2016
  3. Cleopatra

    Cleopatra Second Lieutenant (15) Member

    Joined:
    Sep 5, 2013
    Messages:
    450
    Likes Received:
    1,461
    Trophy Points:
    629
    If ur wifi is too close to a magnet like a speaker or a monitor it can and will interfer the signal. Try moving ur wifi, it worked for me and several others.
    And u posted this is the steam section tho i think u play ssl2.
     
  4. Kaiize

    Kaiize New Born (1) Member

    Joined:
    Aug 22, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    176
    Oh woops Im sorry, I didn't notice this was for the steam version
     
  5. Blue Phantom

    Blue Phantom First Sergeant (11) Member

    Joined:
    May 6, 2015
    Messages:
    206
    Likes Received:
    294
    Trophy Points:
    528
    Not everyone uses Wi-Fi.
     
    Last edited: Aug 23, 2016
  6. Cleopatra

    Cleopatra Second Lieutenant (15) Member

    Joined:
    Sep 5, 2013
    Messages:
    450
    Likes Received:
    1,461
    Trophy Points:
    629
    Did u have any problems connecting with a cable BP? I asumed he uses wifi since he have theese problems.
     
  7. Blue Phantom

    Blue Phantom First Sergeant (11) Member

    Joined:
    May 6, 2015
    Messages:
    206
    Likes Received:
    294
    Trophy Points:
    528
    Yup. Three times, I believe. Once when I tried to play the game while downloading stuff, latency was too high. And another time I tried to that the game, the servers where down. I haven't tried to play the game with Wi-Fi yet, and I still occasionally get those errors. On SSL2 sometimes too....I just assumed the servers were down.
     
  8. Cleopatra

    Cleopatra Second Lieutenant (15) Member

    Joined:
    Sep 5, 2013
    Messages:
    450
    Likes Received:
    1,461
    Trophy Points:
    629
    This is about #1007 error @ ssl2, not other connection problems u have with ssls.
     
    Blue Phantom likes this.
  9. Blue Phantom

    Blue Phantom First Sergeant (11) Member

    Joined:
    May 6, 2015
    Messages:
    206
    Likes Received:
    294
    Trophy Points:
    528
    I get #1007 both at at SSLS and SSL2. Next time I get it I will try it with all three games, to see if the servers are down.