1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Please register or sign in to get full access to the forum.

New Account Bug

Discussion in 'Bugs' started by Shell, Feb 22, 2016.

  1. Shell

    Shell New Born (1) Member

    Joined:
    Feb 22, 2016
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    246
    So I made a new account and I went to the Play button when I did I tried clicking to dismiss but it did nothing happened. Basically making the game unplayable. And I got mad because I wanted to play but I cant. I don't have money for the steam version. Also I Got mad cause I wanted to play so badly so PLEASE fix it.[​IMG]
     
    xXTacocubesXx likes this.
  2. referee11

    referee11 Captain (17) Member

    Joined:
    Jul 14, 2014
    Messages:
    741
    Likes Received:
    1,052
    Trophy Points:
    779
    We are sad to inform you that kChamp has moved on from SSL2. This bug has been brought up in the past, but there is no inclination to fix it. Test out other browsers/sites with the game until you find one that works.
     
  3. Shell

    Shell New Born (1) Member

    Joined:
    Feb 22, 2016
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    246
    Ok I guess ill try asking a friend on stream thanks for telling me.
     
    referee11 likes this.
  4. Destroyer

    Destroyer Private E-1 (2) Member

    Joined:
    Jan 29, 2016
    Messages:
    13
    Likes Received:
    15
    Trophy Points:
    375
    Already Happened to me and i fixed it myself :) its easy just use new tab to enter your first account and add it on your friends list then invite it to a game and u will get in so the bug will go